V 5.3 to V 6.1 Upgrade doesn't see 888/16
Old 10th March 2004
  #1
Gearslutz.com admin
 
Jules's Avatar
V 5.3 to V 6.1 Upgrade doesn't see 888/16

DUC call for help! ANY IDEAS OUT THERE?

Jules
member

Reged: 12/09/99
Posts: 2505
Loc: London, UK
V 5.3 to V 6.1 Upgrade doesn't see 888/16
_ _ _ #597071 - 03/10/04 10:56 AM
Edit _ Reply _ Quote _

Unfortunately we still cant get PT 6 to 'see' our 3rd interface (an 888/16)

Here's our configuration;

Mac OSX 10.2.8
(Dual boot OS 9.2 to try to keep the old 'tried & tested PT running as a back up)
G4 Mirror door
Bit 3 7 slot Exp chassis -
Mix core - Y spit to 2 x 888/24's
Mix farm - to 888/16
5 x more mix farms
(All cards tested fine on DigiTest)

It seems perhaps PT 6 thinks it has a Y split in the 2nd card says "configuring the "A" side of the core"The 888/16 is not responding to any calls like Digital / analog changes in "hardware set up" etc, exhibiting no output when sent signal....

888/16 WORKED when hooked up to CORE card but 888/24 would NOT work on FARM card

To recap

Core card A - 888/24 working fine
Core card B - 888/24 working fine
Farm card - single cable - 888/16 not responding

Advice please!

Thank you,

--------------------
Jules
London, UK
Come hang with us here!
www.gearslutz.com

Post Extras: _ _ _
frenchman
member

Reged: 08/19/03
Posts: 89
Loc: Paris, France
Re: V 5.3 to V 6.1 Upgrade doesn't see 888/16 [Re: Jules]
_ _ _ #597082 - 03/10/04 11:16 AM
Edit _ Reply _ Quote _

Maybe this will help as I have found a solution to a similar problem
This is an excerpt of the bug report I sent to Digi :
* * * * * * * * * * * * * * * * * * * * * * * * *
Strange hardware recognition problem under OSX (Jaguar and Panther alike)
.....
I use four interfaces installed as follows :
On MIX Core :
A = AD8000 recognized as 888/24
B = 888/24
On MIX farm 1 : 1622
on MIX farm 2 : ADAT bridge24
MIX farms 3,4,5,6 have no interface connected
Under OS9 everything is recognized normally
Under OSX, 1622 is not recognized as the third interface in the list, but instead as fifth (took me a while to figure out why 1622 seemed dead!).
So to have all interfaces recognized, hardware setup under OSX has to read
as follows :
888/24 I/O #1
888/24 I/O #2
>
>
ADAT bridge A(1-8)#1
ADAT bridge A(9-16)#1
1622 I/O #1
>
>
>
>
>
>
****************************
good luck
Mark


Post Extras: _ _ _
Jules
member

Reged: 12/09/99
Posts: 2505
Loc: London, UK
Re: V 5.3 to V 6.1 Upgrade doesn't see 888/16

So are you saying you needed to skip along TWO farm cards to get it working?
Thanks!
--------------------
Jules
London, UK
Come hang with us here!
www.gearslutz.com
Old 13th March 2004
  #2
Mac Moderator
 
MCal27's Avatar
 

Jules,
Sorry your still having this problem.. did fluffy trash the prefs in OSX?



Al.
Old 15th March 2004
  #3
Gear addict
 
eskay's Avatar
 

Check what version the farm cards were. You had mentioned that you had purchase some used farms. Try connection that 888/16 to another card, and if Pro-Tools recognizes it, than you know it's not the interface and you Farm card might need updating. Different revision maybe. Also check with the manufacturer or your PCI expansion chassis and see if an firmware updates are needed for OS X. Hope this helps.


spiros
Old 24th March 2004
  #4
Gearslutz.com admin
 
Jules's Avatar
We found our third interface!

it appeared on the SIXTH card! (instead of the 2nd like it should)

Great news!

Full props and thanks to a French cat ("Frenchman") on the DUC who sugested we look 'lower down the list'



Fingers crossed we can limp along on our ancient expansion chassis.
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
phoenix224 / Electronic Music Instruments & Electronic Music Production
2
centervolume / Music Computers
3
SubmerseOWOT / Electronic Music Instruments & Electronic Music Production
6
Martin Hughes / Music Computers
0

Forum Jump
 
Register FAQ Search Today's Posts Mark Forums Read

SEO by vBSEO ©2011, Crawlability, Inc.