Login / Register
 
Problems with mixdown in Cubase SX3?
New Reply
Subscribe
Reag1502
Thread Starter
#1
17th January 2007
Old 17th January 2007
  #1
Gear addict
 
Reag1502's Avatar
 
Joined: Jul 2006
Location: overlooking the pacific ocean
Posts: 367

Thread Starter
Reag1502 is offline
Problems with mixdown in Cubase SX3?

This has never happen to me before, but I installed SX3 yesterday, and things were going smoothly until now. I finished a song today, and tried to save the song in the export/audio mixdown part and it won't let me. It keeps saying "You have to select an output channel"??? What the hell does that mean???? I have done a million mixdowns and that has never come up? Please help me
#2
17th January 2007
Old 17th January 2007
  #2
Lives for gear
 
everybody's x's Avatar
 
Joined: Sep 2004
Location: kansas city
Posts: 1,741

everybody's x is offline
when the export dialog comes up it needs to know which output bus your exporting from

for example a whole mix would use your stereo output bus

maybe you want to export stems through their various qroups

in nuendo its a drop down dialog on the bottom left
Reag1502
Thread Starter
#3
17th January 2007
Old 17th January 2007
  #3
Gear addict
 
Reag1502's Avatar
 
Joined: Jul 2006
Location: overlooking the pacific ocean
Posts: 367

Thread Starter
Reag1502 is offline
Quote:
Originally Posted by everybody's x View Post
when the export dialog comes up it needs to know which output bus your exporting from

for example a whole mix would use your stereo output bus

maybe you want to export stems through their various qroups

in nuendo its a drop down dialog on the bottom left

I hate when Cubase gives me options for things to do, because 9 out of 10 times I'll choose the wrong ones. I did figure out how to get it to do the mixdown, but it's not how I usually do it. The box that says "Outputs" gives me the option of my Presonus asio driver and I pressed that and it worked.

The other things that are in that window of options are

Channels. I have the stereo interleved selected
Type of file is a Wav 64 file
Coding PCM, is uncompressed Waves
The import to pool, as well as the audio track are checked
and the real time export as well as the update display are unchecked.

This probably doesn't help you in anyway, but thought I would throw that out there just in case

By the way does Cubase have a customer support number???? I looked thru the manuel and couldn't find it??
#4
17th January 2007
Old 17th January 2007
  #4
Gear maniac
 
dirren's Avatar
 
Joined: Jul 2003
Location: Stockholm, Sweden
Posts: 209

dirren is offline
Quote:
Originally Posted by Reag1502 View Post
I hate when Cubase gives me options for things to do, because 9 out of 10 times I'll choose the wrong ones.
Hi, I see you've probably managed already, but a good way of getting the options explained on the Audio Mixdown is probably to have a look at the helpfiles (and/or manual). I think they're available through pressing F1 or something. Also there should be a PDF with the whole manual on it on your CD. Chosing the right output channel is important and has been explained by another forum member above. Note that this dialog will change accordingly to the setup for your ins/outs of your soundcard and how its been setup within Cubase/Nuendo: Other than that:

"Channels. I have the stereo interleved selected"
To ensure you're not mixing down in mono.

"The import to pool, as well as the audio track are checked"
Will import the mixdown to the Audio Pool for usage in your project and also the "audio track" will take the file from the pool and put it on a new audio track (i.e nice if you are bouncing an aux or midi instrument etc)

"time export as well as the update display are unchecked"
Real time export is necessary if you have outboard FX, but not if you are doing a mixdown with only soft plugz etc. Realtime means mixdown will take you as long as the very song duration. Unchecking it will make the mixdown faster and not "in real time"...

Hope this helps!

/Matt
__________________
15K Studios, SWE
Reag1502
Thread Starter
#5
18th January 2007
Old 18th January 2007
  #5
Gear addict
 
Reag1502's Avatar
 
Joined: Jul 2006
Location: overlooking the pacific ocean
Posts: 367

Thread Starter
Reag1502 is offline
Quote:
Originally Posted by dirren View Post
Hi, I see you've probably managed already, but a good way of getting the options explained on the Audio Mixdown is probably to have a look at the helpfiles (and/or manual). I think they're available through pressing F1 or something. Also there should be a PDF with the whole manual on it on your CD. Chosing the right output channel is important and has been explained by another forum member above. Note that this dialog will change accordingly to the setup for your ins/outs of your soundcard and how its been setup within Cubase/Nuendo: Other than that:

"Channels. I have the stereo interleved selected"
To ensure you're not mixing down in mono.

"The import to pool, as well as the audio track are checked"
Will import the mixdown to the Audio Pool for usage in your project and also the "audio track" will take the file from the pool and put it on a new audio track (i.e nice if you are bouncing an aux or midi instrument etc)

"time export as well as the update display are unchecked"
Real time export is necessary if you have outboard FX, but not if you are doing a mixdown with only soft plugz etc. Realtime means mixdown will take you as long as the very song duration. Unchecking it will make the mixdown faster and not "in real time"...

Hope this helps!

/Matt

Thanks Matt, yeah that helps. I figured out, how to get it to mix down, but its not the old way I did it. Now it actually adds too mono tracks of the entire mix along with all my other tracks. I actually like the way it sounds, because it seems to add volume and depth. Is that the way most people do it. I looked thru the manual, but it doesn't really say what's the best or most common way to do this. Thanks
#6
19th January 2007
Old 19th January 2007
  #6
Gear maniac
 
dirren's Avatar
 
Joined: Jul 2003
Location: Stockholm, Sweden
Posts: 209

dirren is offline
Cool you've got it sorted. What's happening is Cubase imports your bounce to a new track! If for some reason you don't want this, uncheck "Pool" and "new track". The bounce will then be put in any directory you specfy but not in the project itself.

/Matt
New Reply Submit Thread to Facebook Facebook  Submit Thread to Twitter Twitter  Submit Thread to LinkedIn LinkedIn  Submit Thread to Google+ Google+ 
 
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
nippdog / Music Computers
1
chris24 / So much gear, so little time!
2
Axiz7 / The Moan Zone
8
celebritymusic / So much gear, so little time!
26
dreamsongs / Music Computers
5

Forum Jump

SEO by vBSEO ©2011, Crawlability, Inc.