Login / Register
 
had to reinstall protools, now I keep getting plugin popups. help
New Reply
Subscribe
ScottAltiz
Thread Starter
#1
4th April 2007
Old 4th April 2007
  #1
Gear nut
 
Joined: Mar 2007
Posts: 126

Thread Starter
ScottAltiz is offline
had to reinstall protools, now I keep getting plugin popups. help

Hey guys
I had to reinstall protools, and now every time I goto boot it up, I have to click through a bazillion plug-in trial pop-ups. Is there a way to disable this?

Also, now my Mbox wont power up. Ideas?

scott
#2
4th April 2007
Old 4th April 2007
  #2
Gear Head
 
Forkleg's Avatar
 
Joined: Mar 2007
Location: Mia
Posts: 68

Send a message via AIM to Forkleg
Forkleg is offline
try updated drivers about the mbox not starting up...and as for the pop ups...it happened to me with my sans amp...still doesn't work...ever since i upgraded to 7.3....
#3
4th April 2007
Old 4th April 2007
  #3
Lives for gear
 
jdjustice's Avatar
 
Joined: Mar 2006
Location: US
Posts: 2,374
My Recordings/Credits

Send a message via Skype™ to jdjustice
jdjustice is offline
you probably want to remove the trial plugins from the Digidesign plugins folder.
if you are on a Macintosh, you can find them in
/user/Library/Application Support/Digidesign/Plug-Ins

if the Mbox won't power up, it is possible that you have a blown (or bad) USB port.
try plugging it in to another USB port while the computer is off, then power the computer back on and see if that works.


cheers.
~j.d.
__________________
Justin Justice
ScottAltiz
Thread Starter
#4
4th April 2007
Old 4th April 2007
  #4
Gear nut
 
Joined: Mar 2007
Posts: 126

Thread Starter
ScottAltiz is offline
Thanks for the tips, guys.

Ran the updater for the mbox, and now I can run protools, but the lights on my Mbox still wont light up. I'm puzzled!

As for the plugins.. deleted, and problem solved. Mucho gracias. I still get a DAE error, but it doesnt hinder performance as far as i know. I've had that for a while.


Here's my next question. I have 6.8.1, and I'm eligable for 7.0 (7.1 too, maybe?) upgrade. I can't for the life of me find it on the digi website. I emailed them , and they gave me an amnesty code, but no download. Ideas?

Edit:added- Monitor outputs don't appear to be working, but headphone outs do. Crap
#5
4th April 2007
Old 4th April 2007
  #5
Lives for gear
 
drmmrboy's Avatar
 
Joined: Aug 2004
Location: Philadelphia PA
Posts: 2,837

drmmrboy is offline
ScottAltiz
Thread Starter
#6
4th April 2007
Old 4th April 2007
  #6
Gear nut
 
Joined: Mar 2007
Posts: 126

Thread Starter
ScottAltiz is offline
Great link, thanks!
New Reply Submit Thread to Facebook Facebook  Submit Thread to Twitter Twitter  Submit Thread to LinkedIn LinkedIn  Submit Thread to Google+ Google+ 
 
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Benji / Product Alerts older than 2 months
11
C.Lambrechts / The Moan Zone
1
IGWright / Music Computers
2
no ssl yet / High end
7

Forum Jump

SEO by vBSEO ©2011, Crawlability, Inc.