Login / Register
 

EastWest Lurker EastWest Lurker is offline

Lives for gear

Visitor Messages

Showing Visitor Messages 1 to 6 of 6
  1. EastWest Lurker
    4th April 2013 - permalink
    EastWest Lurker
    Email this issue to me please. jasher@eastwestsounds.com
  2. spiderman
    4th April 2013 - permalink
    spiderman
    Trying to get a download demo for Spaces. Website says it can't process a cart with zero value. Advice?
  3. JakeW
    7th January 2013 - permalink
    JakeW
    ps My system is MacBookPro 16GB Ram OSX Lion. Running Logic 9.1.8 and Play 3.00.40 with QL Piano update from Nov 2011 installed.

    Thanks again,

    Jake
  4. JakeW
    7th January 2013 - permalink
    JakeW
    Hi,
    I noticed a couple of your posts re East West and would be grateful for your help if you have a moment. I run a template with about 7 instances of the EastWest Play engine set up as Multi's with appropriate aux's to control everything. Until about three days ago this worked really well. The Orchestral samples still do in fact. However, the QL Piano samples will not work in either the template or as standalone.

    The samples work fine for about 10secs then will only play staccato. My initial thoughts were that it could be a RAM issue so I loaded the instrument as a stereo instance on the only track in a new Logic song. Same thing happens. I have also tried to load the instrument in stand alone and still the same thing happens.

    If I load a new instance and just play my midi keyboard the same thing happens too.

    If you have any thoughts I'd be really grateful as its critical to a deadline.

    Many thanks in advance.

    Jake
  5. EastWest Lurker
    11th October 2011 - permalink
    EastWest Lurker
    Thanks for the kind words.

    That is not happening here in Logic. For instance, I open the Mod Shorts combo for Vln 1 and it syas 323 MB. I uncheck marcato short and it goes down to 288 MB. I then uncheck staccato on bow and it goes down to 209. MB

    Best,
    Jay
  6. reyter
    10th October 2011 - permalink
    reyter
    Hello, I did not want to waste space by posting frivolous stuff but I read your offer of help and wanted to say how nice it is to have folks like yourself avail themselves to others. I do have an issue on my mac pro running Play Platinum through Logic.
    When I run Play through Cubase, the trick for saving memory by turning off unused articulations works very well. Each time you un-check a specific articulation, you see MB usage decrease in that little window on the lower right of the Player. Yet in logic, no matter how many I turn off, it remains constant. The SVL opens at 182MB and stays there. Any suggestions?

About Me

  • Signature
    Jay Asher
    Online Coordinator
    EastWest/Quantum Leap

    jasher@eastwestsounds.com

    Logic Certified Trainer and author of "Going Pro With Logic Pro 9"

Statistics

Total Posts
Visitor Messages
GS Wiki
General Information
  • Last Activity: 3 Hours Ago
  • Join Date: 2nd March 2011

Friends

Showing Friends 1 to 2 of 2

Feedback Score

Member Profile
Feedback Score:
Positive Feedback:
1
100.0%
Members who left positive:
Members who left negative:
1
0
Total positive feedback: 1
View full profile for EastWest Lurker
Recent Ratings
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0


SEO by vBSEO ©2011, Crawlability, Inc.