Plextools under Parallels (Mac)
finetuner
Thread Starter
#1
3rd August 2012
Old 3rd August 2012
  #1
Lives for gear
 
finetuner's Avatar
 

Thread Starter
Plextools under Parallels (Mac)

Today i installed Parallels to run Plextools on my MacPro with onboard Plexwriter Premium 2.

The writer is recognized and Plextools' built-in cd player plays discs, reads titles just fine.

On Q-check, C1/C2 test however, it scans the tracks ok and then returns an error message: invalid parameter (code 052400) and quits the test.

Could this be a specific preference setting i'm overlooking?


Updates:
- drive is set to slave mode (it's the second optical drive)
- test speed regardless
- according to Windows the writer's driver is up to date

Thanks,
Peter
acorneau
Verified Member
#2
3rd August 2012
Old 3rd August 2012
  #2
Gear addict
 
acorneau's Avatar
 

Verified Member
Don't have a good answer for you but you might also make sure the drive's firmware is up to the most recent version.

Good luck.
aleatoric
Verified Member
#3
3rd August 2012
Old 3rd August 2012
  #3
Lives for gear
 
aleatoric's Avatar
What version of Windows are you running?

XP here installed via Bootcamp with a Plextor PX-716UF. No issues.

I've heard of people having problems with Plextools running on more recent Windows versions.

Parallels might have something to do with it too. Why not use Bootcamp?
finetuner
Thread Starter
#4
4th August 2012
Old 4th August 2012
  #4
Lives for gear
 
finetuner's Avatar
 

Thread Starter
I'm using XP and indeed i've used Plextools under Bootcamp on a dedicated MacMini (external Plex drive via firewire) without issues.

However the Mini died, and since DDP almost took over i wondered if i could test the occasional CDR on the main system without the hassle of restarting for Bootcamp.

I've read that some folks here use Parallels for the same purpose with success.


@ Allen: good idea, will check firmware.
acorneau
Verified Member
#5
4th August 2012
Old 4th August 2012
  #5
Gear addict
 
acorneau's Avatar
 

Verified Member
I'm running W7 via Bootcamp on a MacBook Pro here and it seems to run just fine (when my drives are actually behaving, of course).
finetuner
Thread Starter
#6
6th August 2012
Old 6th August 2012
  #6
Lives for gear
 
finetuner's Avatar
 

Thread Starter
Update

This morning i built in a different Plexwriter, a Premium 1, which i'd been using successfully before under bootcamp.

Same problem.
Unit is recognized, plays, burns, Q- check C1 / C2 test shows and scans disc but then fails to commence the actual test.

The hardware seems functioning well but somehow Parallels and Plextools don't communicate optima forma yet?
inlinenl
Verified Member
#7
6th August 2012
Old 6th August 2012
  #7
Lives for gear
 
inlinenl's Avatar
 

Verified Member
Why no small Pc for checks & internet ... keeping your mac slim & fit .. I love straight engines ..

small pc ... well < € 100
finetuner
Thread Starter
#8
6th August 2012
Old 6th August 2012
  #8
Lives for gear
 
finetuner's Avatar
 

Thread Starter
workaround

Seems to be a controller issue.

Running the Plexwriter in an external box with usb (Parallels doesn't do firewire) works.
inlinenl
Verified Member
#9
7th August 2012
Old 7th August 2012
  #9
Lives for gear
 
inlinenl's Avatar
 

Verified Member
Quote:
Originally Posted by finetuner View Post
Seems to be a controller issue.

Running the Plexwriter in an external box with usb (Parallels doesn't do firewire) works.
Peter is now ...
jamesp
Verified Member
#10
7th August 2012
Old 7th August 2012
  #10
Lives for gear
 

Verified Member
Quote:
Originally Posted by finetuner View Post
Seems to be a controller issue.

Running the Plexwriter in an external box with usb (Parallels doesn't do firewire) works.
Do you have any other CD related software running in the background? Plextools doesn't always play well if you have certain CD drivers running.

James.
#11
7th August 2012
Old 7th August 2012
  #11
Gear addict
 
Jperkinski's Avatar
 

Quote:
Originally Posted by finetuner View Post
Today i installed Parallels to run Plextools on my MacPro with onboard Plexwriter Premium 2.

The writer is recognized and Plextools' built-in cd player plays discs, reads titles just fine.

On Q-check, C1/C2 test however, it scans the tracks ok and then returns an error message: invalid parameter (code 052400) and quits the test.

Could this be a specific preference setting i'm overlooking?


Updates:
- drive is set to slave mode (it's the second optical drive)
- test speed regardless
- according to Windows the writer's driver is up to date

Thanks,
Peter
I believe that I had this same issue a few years back and it ended up being that I had to use a USB connection rather than FireWire to connect the enclosure to the Mac. I would sugget trying that.

I have a Premium and Premium II that both work great running Parallels on my Mac Pro. I do however have to launch PlexTools, tell it to rescan for devices, wait for it to crash, relaunch Plextools and then it works fine. Haven't had time to troubleshoot why it always crashes the first time after telling Plextools to rescan devices.
Riccardo
Verified Member
#12
7th August 2012
Old 7th August 2012
  #12
Mastering Moderator
 
Riccardo's Avatar
 

Verified Member
Works fine here, desktop Mac Pro, bootcamp on a dedicated extra internal drive. USB, doesn't work with firewire.
Also works fine on my Macbook with a partitioned drive with bootcamp. Only tested USB on the Macbook Pro so can't comment on firewire functionality.
finetuner
Thread Starter
#13
7th August 2012
Old 7th August 2012
  #13
Lives for gear
 
finetuner's Avatar
 

Thread Starter
Quote:
Originally Posted by inlinenl View Post
Peter is now ...
Though i wished for it to work with an internal drive, yes, i'm glad i came this far


Quote:
Originally Posted by jamesp View Post
Do you have any other CD related software running in the background?
Nope


Quote:
Originally Posted by Jperkinski View Post
... it ended up being that I had to use a USB connection rather than FireWire to connect the enclosure to the Mac. I would sugget trying that.
Quote:
Originally Posted by Riccardo View Post
Also works fine on my Macbook with a partitioned drive with bootcamp. Only tested USB on the Macbook Pro so can't comment on firewire functionality.
We're on the same page now - see post 8

Firewire works with bootcamp, but is not supported yet by Parallels.
WBM
#14
8th August 2012
Old 8th August 2012
  #14
Why use it on a mac? just get a cheap laptop with XP, when I burn the musicians reference CD on a Mac pro, I already test the master on a PC and print the CD Label, The client leave fast, so I can sit on my living and drink a cold one.
inlinenl
Verified Member
#15
8th August 2012
Old 8th August 2012
  #15
Lives for gear
 
inlinenl's Avatar
 

Verified Member
Peter, maybe you could try different jumper terminations on the CDRW .. ( when you have the plex_drive in internal setting ) ...
try it as master, try it as slave ???? etc. or / disable the internal mac_drive etc. etc / give it it's own IDE channel ....
mmm ... you'll never know ... it's a comp/software you know :-)))
who wants to write master disks on USB ... it's a bit of a no, no ....
finetuner
Thread Starter
#16
8th August 2012
Old 8th August 2012
  #16
Lives for gear
 
finetuner's Avatar
 

Thread Starter
Quote:
Originally Posted by inlinenl View Post
Peter, maybe you could try different jumper terminations on the CDRW .. ( when you have the plex_drive in internal setting ) ...
try it as master, try it as slave ???? etc. or / disable the internal mac_drive etc. etc / give it it's own IDE channel...
Did all of that ! Made no difference. Thanks for thinking along


Quote:
Originally Posted by inlinenl View Post
who wants to write master disks on USB ... it's a bit of a no, no ....
I know and i don't !!
Writing is done on an internal Plex drive.
For error checking only i wouldn't mind using one of my spare Plexwriters in an external usb drive. Just as long as it doesn't influence the outcome. I've had successful passes this way already.
finetuner
Thread Starter
#17
8th August 2012
Old 8th August 2012
  #17
Lives for gear
 
finetuner's Avatar
 

Thread Starter
Quote:
Originally Posted by inlinenl View Post
Why no small Pc for checks & internet ... keeping your mac slim & fit .. I love straight engines ..

small pc ... well < € 100
Quote:
Originally Posted by WBM View Post
Why use it on a mac? just get a cheap laptop with XP, when I burn the musicians reference CD on a Mac pro, I already test the master on a PC and print the CD Label, The client leave fast, so I can sit on my living and drink a cold one.
Granted it does make sense. Someday i will overcome my pc allergy.
#18
26th December 2012
Old 26th December 2012
  #18
Gear maniac
 
Royer121's Avatar
 

Plextools Error Code 052400

Hey Guys,

having the same problem here:

Win XP SP3 run on Parallels 8
Plextor 755A in Lacie Enclosure (USB/FW w. Oxford chipset)
Driver Version: 5.1.2535.0
Firmware: V1.08
Plextools XL V3.16

When running the C1/C2 tests I get the Error Code 052400.

Did anyone have success with different jumper settings ?
Any workarounds that did it for you ?

I was so looking forward to getting this old piece of pc gear
but now I'm getting more and more sick of the way to use it !

Any help is appreciated.

Ray
Topic:
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Vitaly / Mastering forum
92
FFTT / So much gear, so little time!
3
lemix / Mastering forum
35
Shaman / High end
4

Forum Jump
 
Register FAQ Search Today's Posts Mark Forums Read

SEO by vBSEO ©2011, Crawlability, Inc.