Elektron Analog Four syncing issues?
Old 26th March 2013
  #1
Gear maniac
 
MesS!eR35's Avatar
 

Thread Starter
Elektron Analog Four syncing issues?

Hi Elektron A4 owners,

I was about to buy A4, and then I found out about A4 having problems syncing to computer. Is it so or not?
Old 26th March 2013
  #2
Gear maniac
 
MesS!eR35's Avatar
 

Thread Starter
anyone? please?
Old 26th March 2013
  #3
It's solid since the first update I believe.
Quote
1
Old 26th March 2013
  #4
Gear maniac
 

Check the Elektron forums maybe?
Quote
1
Old 26th March 2013
  #5
I have had no issues with syncing to my computer (Win 7, Ableton Live 8) via USB or DIN. Sync and transport work just fine. I have also synced it to my Tempest via DIN and synced the Tempest to the A4 via DIN with no issues either.
Quote
1
Old 26th March 2013
  #6
Lives for gear
 

I've had syncing issues with Cubase 6.5.4 and Midex8 (64 bit W7 drivers) and 1.04 A4 firmware.
It seems to drift a bit.
Maybe it's gone with Cubase 7. Haven't tested it yet.
Old 26th March 2013
  #7
Gear maniac
 
MesS!eR35's Avatar
 

Thread Starter
Thanks for the replays sluts!

to the OttoPilot: I've checked Elektron forum, that's where my second guessing is coming from.

so it may or may not work with reaper set up, but will probably work with Live set up. hm..
Topic:
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Haam / So much gear, so little time!
2
bassman3800 / Music Computers
2
kingofthecrate / Low End Theory
4
vanZed / Remote Possibilities in Acoustic Music & Location Recording
11

Forum Jump
 
Register FAQ Search Today's Posts Mark Forums Read

SEO by vBSEO ©2011, Crawlability, Inc.