Virus B no TRS output signal!
Mistur
Thread Starter
#1
24th February 2012
Old 24th February 2012
  #1
Gear Head
 
Mistur's Avatar
 
Joined: Jan 2012
Posts: 59

Thread Starter
Virus B no TRS output signal!

Hey guys, i am kind of freaking out a bit right now! I have just received a Virus B and Fast track pro. I am trying to connect the virus to the FTP but i cannot get a signal out from the out 1 port on the virus, the FTP and virus both look like they are working fine but it cannot get a signal. i have also tried connecting it via midi but that doesn't seem to work either. I am really hoping this virus isn't faulty and that it is just a rookie mistake but i can't find any answers anywhere! haha
Please help!
-Cameron.
Mistur
Thread Starter
#2
24th February 2012
Old 24th February 2012
  #2
Gear Head
 
Mistur's Avatar
 
Joined: Jan 2012
Posts: 59

Thread Starter
An update so far is that i can get noise if i turn up both the master volume on the virus and the signal on the fast track pro and when i mess around with the effects and filters i get some changes but it is still only noise.
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Marrone / So much gear, so little time!
1
maim9 / Low End Theory
6
Pan Papason / Mastering forum
17
Tom H / High end
5
Zeppelin4Life / Remote Possibilities in Acoustic Music & Location Recording
6

Forum Jump
 
Register FAQ Search Today's Posts Mark Forums Read

SEO by vBSEO ©2011, Crawlability, Inc.