Login / Register
 
Cubase 7 with Reason 3.0
New Reply
Subscribe
moonsixpence
Thread Starter
#1
19th June 2013
Old 19th June 2013
  #1
Gear interested
 
Joined: Jan 2013
Posts: 1

Thread Starter
moonsixpence is offline
Cubase 7 with Reason 3.0

Hello,

Just posting here on the off-chance that somebody else has experienced the same issue.

I'm running Cubase 7 (on Windows 7) and since installing Cubase 7 I haven't been able to rewire Reason 3.0 to Cubase... Reason will work perfectly as a stand-alone, but as soon as I launch Reason (with Cubase already open) I get an error message, telling me that Cubase has stopped working.

I have sought advice via Steinberg forums and spent numerous hours installing, uninstalling, reinstalling, etc.

Any clues, suggestions, etc. will be gratefully received.

Many thanks in advance.
#2
19th June 2013
Old 19th June 2013
  #2
Gear addict
 
syntheticrhyme's Avatar
 
Joined: Jan 2006
Posts: 493

syntheticrhyme is offline
maybe try running cubase in 32 bit mode? Are you running it in 64 bit mode now? If that is the issue, I'm not sure if the jbridge plugin may work
__________________
http://wwa1.com
#3
26th June 2013
Old 26th June 2013
  #3
Lives for gear
 
Slogun's Avatar
 
Joined: Apr 2004
Location: Sweden
Posts: 586
My Studio

Slogun is offline
Yeah, besides trying it in 32bit mode you should also see if you can find an updated ReWire protocol from Propellerheads.
__________________
Recording, mixing and mastering at http://www.servantstudio.com
New Reply Submit Thread to Facebook Facebook  Submit Thread to Twitter Twitter  Submit Thread to LinkedIn LinkedIn  Submit Thread to Google+ Google+ 
 
Topic:
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump

SEO by vBSEO ©2011, Crawlability, Inc.