Help me decide about Nuendo 6
Old 17th June 2013
  #1
Lives for gear
 

Thread Starter
Help me decide about Nuendo 6

I am working in Nuendo 5 now. Im thinking about Nuendo 6 but the mixer seems very diffrent. I did try the demo and don't know if it is worth it. Also the demo is 64bit i'm working on a Mac. And all my plugs don't work in 64bit is there a 32bit download? Or do i need the boxed verison? Those who switched what are your thoughts?
Old 17th June 2013
  #2
Gear addict
 
Guillermo N's Avatar
 

Hello spektor,

You can also run Nuendo 6 as a 32 bit application, right click on top of the application icon and select "Get Info" from the contextual menu.
There you will see the option: Open in 32-bit mode, check the box and Nuendo 6 will start in 32 bit mode.
Yes, the mixer might have changed but as any major update there will always be a small learning curve, obviously it has many new features that once you have implemented them to your workflow, you will not want to go back
E.g. Channel and plug-in search function, A/B comparison for all plug-ins and plug-in quick access mode.

The best thing will be to try it out yourself.

Best regards,
GN
Old 17th June 2013
  #3
Gear addict
 
yoshimodular's Avatar
 

The new features are amazing, but my best advise is wait for the 6.1 version at least. N6.04 (release a couple of weeks ago) is the first version mature enough to be used everyday. Another option is having both working at the same time, so you can do your tests before

As Guillermo said, it works in 32 bits mode, so it's not a big deal.
Old 18th June 2013
  #4
Gear nut
 
danharr's Avatar
 

I've had great luck with Nuendo 6- At least for me it is very stable and I love the new mixer, the way plug-ins work... It is very slick and I'm very happy with it. If I could get Sony Vegas Pro to work half as well I'd have a lot more time on my hands!
Old 18th June 2013
  #5
Lives for gear
 
jwh1192's Avatar
6.04 and still getting the Video Service Error ... any word on this fix ? thank you john
Old 18th June 2013
  #6
Gear addict
 
yoshimodular's Avatar
 

I did not have that problem. What's it about?
Old 19th June 2013
  #7
Gear addict
 
Guillermo N's Avatar
 

Hello John,

Does the error message appears on all your OS? or only on 10.6.8?
When does it happens and have you managed to reproduce it.
Have you tried the basic troubleshooting like deleting the preferences and updating Quick Time?

Best regards,
GN
Old 19th June 2013
  #8
Gear addict
 

I'm using Nuendo 6.04 now and luv it. I have every version since 1.5 and this my favorite. Yes it is maturing but in a very good way.
I wish I had more time just to dig in but just open it up and go to work.
LH

Sent from my SAMSUNG-SGH-I337
Old 19th June 2013
  #9
Lives for gear
 
jwh1192's Avatar
Quote:
Originally Posted by Guillermo N View Post
Hello John,

Does the error message appears on all your OS? or only on 10.6.8?
When does it happens and have you managed to reproduce it.
Have you tried the basic troubleshooting like deleting the preferences and updating Quick Time?

Best regards,
GN
hi guillermo, this is happening in 10.8.3 / i will need to boot into 10.6.8. to test ... it happens upon closing of the program and sometimes it happens on starting up of the program ... i have QT 10.2 and also i have QT 7 loaded ... and may i ask which pref's to toss ... ? is it just the steinberg.nuendo.plist or are there others that i should toss .. ?

and thank you so much for your help ... cheers john
Old 20th June 2013
  #10
Gear addict
 
Guillermo N's Avatar
 

Hello John,

I was asking about the operating system because I saw on your signature 10.6.8 and Nuendo 6 is not supported on that operating system.
I have looked on our forums and Bug base, it will be fixed on the next maintenance update.

So actually you do not need to trash the preferences, but in case you need to do that for any other reason, the instructions are on the following Knowledge Base article:

https://www.steinberg.net/en/support...sequencer.html

Best regards,
GN
Old 20th June 2013
  #11
Lives for gear
 
jwh1192's Avatar
i tossed the pref's and have not seen the "Video Service" error come up yet - thank you ... i have a good friend here that has N6 as well ... he had never seen this and we have nearly identical systems (computer wise)

understood N6 on 10.6.8 not officially supported ...

and thank s for the link ... i am an old pro tools dog, always digging around in the Pref's, looking for a bone ... haha

again, working in N6 has been a great experience so far ... i am moving around in the program much easier now ... and that helps with any transition ...

cheers

john
Old 22nd June 2013
  #12
Lives for gear
 
jwh1192's Avatar
well, it is back ... the video service error ... i closed N6 last night before i closed up the studio - i was tired and just hot Close and walked away, it all looked good ... i just walked in this morning and N6 was not closed due to Video Service error ... it spent all night not closing ...

sorry to report ...

john
Old 24th June 2013
  #13
Gear addict
 
Guillermo N's Avatar
 

Hello John,

Sorry to hear, but on the good side it is a confirmed issue and it has been fixed by our developers, this fix will be on the next maintenance update.

Best regards,
GN
Old 24th June 2013
  #14
Lives for gear
 
jwh1192's Avatar
GN, thank you for that update ... it is not a deal breaker by any means, just an unsureness about proper saving of sessions. cheers john
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
 
Register FAQ Search Today's Posts Mark Forums Read

SEO by vBSEO ©2011, Crawlability, Inc.