Login / Register
 
Cubase 7 Plug In Issues
New Reply
Subscribe
nott
Thread Starter
#1
5th January 2013
Old 5th January 2013
  #1
Lives for gear
 
Joined: Jul 2008
Posts: 866

Thread Starter
nott is offline
Cubase 7 Plug In Issues

please write here your problems with 3rd party plugins in cubase 7!!!
nott
Thread Starter
#2
5th January 2013
Old 5th January 2013
  #2
Lives for gear
 
Joined: Jul 2008
Posts: 866

Thread Starter
nott is offline
spectrasonic stylus:
- issues with midi volume fader (fast moves in c7 are not recognized in stylus)
- issues with integrated mixer section (the faders are jumping to zero unexpectedly)
- output routing jumps to output "a" after loading new sound
nott
Thread Starter
#3
5th January 2013
Old 5th January 2013
  #3
Lives for gear
 
Joined: Jul 2008
Posts: 866

Thread Starter
nott is offline
slate vcc:
- extreme graphic+mouse issues
nott
Thread Starter
#4
5th January 2013
Old 5th January 2013
  #4
Lives for gear
 
Joined: Jul 2008
Posts: 866

Thread Starter
nott is offline
waves nls buss:
- graphic issue when loading a template the first time
Attached Images
File Type: png NLS Buss.png (163.0 KB, 586 views)
#5
5th January 2013
Old 5th January 2013
  #5
Lives for gear
 
shanabit's Avatar
 
Joined: Apr 2006
Posts: 6,161

shanabit is offline
I think of some would simply save their template where its safe, trash the preferences, re-boot and load up the template youd have better luck. My NLS is working fine here, I know that doesnt help but try what I said
nott
Thread Starter
#6
5th January 2013
Old 5th January 2013
  #6
Lives for gear
 
Joined: Jul 2008
Posts: 866

Thread Starter
nott is offline
Quote:
Originally Posted by shanabit View Post
I think of some would simply save their template where its safe, trash the preferences, re-boot and load up the template youd have better luck. My NLS is working fine here, I know that doesnt help but try what I said
i did clear all preferences.
it looks like there are some problems with the window workspaces!!!
#7
6th January 2013
Old 6th January 2013
  #7
Lives for gear
 
Paul in SoCal's Avatar
 
Joined: Sep 2012
Location: Sunny SoCal
Posts: 691

Paul in SoCal is offline
I haven't found a single problematic plugin yet. I must be lucky...
#8
8th January 2013
Old 8th January 2013
  #8
Lives for gear
 
neilwilkes's Avatar
 
Joined: Sep 2005
Location: London, England
Posts: 1,214
My Recordings/Credits

neilwilkes is offline
Quote:
Originally Posted by nott View Post
slate vcc:
- extreme graphic+mouse issues
OS and examples, please.
I am running VCC here with absolutely no problems whatsoever on Windows 7.
__________________
Opus Productions Ltd - surround sound & high resolution audio
DAWplus E5-2687W, 32GB RAM, W7 Pro 64-bit, RME RayDat 1, UAD-2 Octo & 2x UAD-2 Quad, Adam Audio A7 x5.
Cubase (latest) & Nuendo (latest)
#9
8th January 2013
Old 8th January 2013
  #9
Gear Head
 
tombot's Avatar
 
Joined: Nov 2011
Posts: 73

tombot is offline
No issues at all with VCC here on win 7 64, in the 32 or 64 bit versions.
nott
Thread Starter
#10
9th January 2013
Old 9th January 2013
  #10
Lives for gear
 
Joined: Jul 2008
Posts: 866

Thread Starter
nott is offline
Quote:
Originally Posted by neilwilkes View Post
OS and examples, please.
I am running VCC here with absolutely no problems whatsoever on Windows 7.
vcc freezing whole cubase sessions while opening and tweaking the plugin.
- vcc running (1.5.2)
- cubase 7.0.1 (64 bit)
- mac 2x2.8 ghz quad-core intel xeon / osx 10.7.5 (64bit) / 16 gig ram
- latest ilok drivers
- fresh preferences
- fresh install

there are a few other peoples with the same issue on mac with cubase!
#11
11th January 2013
Old 11th January 2013
  #11
Lives for gear
 
Joined: Jun 2009
Posts: 852

vinvanda is offline
just loaded cubase 7 onto a win7pro 64bit i5 ivy bridge pc and its not found my stillwell plugs! it seems to have everything else and ive not checked the directory they are in yet but they are def there in 6.5
#12
17th January 2013
Old 17th January 2013
  #12
Lives for gear
 
famousbass's Avatar
 
Joined: May 2011
Location: Sydney
Posts: 1,549

famousbass is offline
Korg Legacy Analog and Digital VST keyboards and VST fx are 32 bit.
C7 is crap on my system at 32 bit.
In 64 bit Korg makes my VST Bridge collapse.
Back to 6.5 for dance music.
nott
Thread Starter
#13
17th January 2013
Old 17th January 2013
  #13
Lives for gear
 
Joined: Jul 2008
Posts: 866

Thread Starter
nott is offline
Quote:
Originally Posted by famousbass View Post
Korg Legacy Analog and Digital VST keyboards and VST fx are 32 bit.
C7 is crap on my system at 32 bit.
In 64 bit Korg makes my VST Bridge collapse.
Back to 6.5 for dance music.
interesting - my plugs are working "ok" in c7 (mac)!
#14
17th January 2013
Old 17th January 2013
  #14
Gear maniac
 
billcarroll's Avatar
 
Joined: Dec 2011
Posts: 223

billcarroll is online now
Flux IRCAM Tools plugins each crash Cubase 7 and end up blacklisted
#15
17th January 2013
Old 17th January 2013
  #15
Lives for gear
 
Joined: Jun 2009
Posts: 852

vinvanda is offline
fixed my stillwell thing

using waves h-eq
anyone else have a problem that sometimes it just doesnt seem to work? like it loads and works on one channel then on another it doesnt show as passing any sound and theres no audible difference?
#16
18th January 2013
Old 18th January 2013
  #16
Gear interested
 
Scrummy's Avatar
 
Joined: Dec 2007
Location: Nashville
Posts: 12

Scrummy is offline
I am having issues with Slate VCC crashing Cubase 7 64bit and 32 bit. Running Windows 7 Ultimate 64 bit. I can load it in the project, works fine. Save and close, reopen later, and Cubase crashes. If I open Cubase and disable it in Plugin Information, the project opens fine (of course meaning VCC is disabled at that point). I didn't have this issue before the 7.01 update if I am remembering correctly.
#17
19th January 2013
Old 19th January 2013
  #17
Gear addict
 
studioprojekt's Avatar
 
Joined: Jan 2011
Location: Poland
Posts: 312

studioprojekt is offline
Quote:
Originally Posted by Scrummy View Post
I am having issues with Slate VCC crashing Cubase 7 64bit and 32 bit. Running Windows 7 Ultimate 64 bit. I can load it in the project, works fine. Save and close, reopen later, and Cubase crashes. If I open Cubase and disable it in Plugin Information, the project opens fine (of course meaning VCC is disabled at that point). I didn't have this issue before the 7.01 update if I am remembering correctly.
Thank you for posting that. I have idetical problems with VCC and FGX for couple of days. Iv check project in Cubase 6.5 but same crash while loading. Sometimes project load correct in Cubase 7.01 with VCC. Today I had crash after insert FGX. I dont know is that problem with Slate Digital, Cubase or iLok2 ? Im close to thinking that Slate Digital software is very buggy. Just remember all problems with VCC beta and problem with FGX, VTM. Its sad. I never, ever had a single problem with Softube, Waves and others. Come on Slate. Your plugins looking awesome, souns good. But needs to better programing, bugs free.

Wys?ane z mojego X10i za pomoc? Tapatalk
__________________
Regards,

Repliee - producer & remixer
www.soundcloud.com/repliee

http://soundcloud.com/repliee/candy-girl-dj-adamus-just-do
#18
19th January 2013
Old 19th January 2013
  #18
Lives for gear
 
neilwilkes's Avatar
 
Joined: Sep 2005
Location: London, England
Posts: 1,214
My Recordings/Credits

neilwilkes is offline
Quote:
Originally Posted by Scrummy View Post
I am having issues with Slate VCC crashing Cubase 7 64bit and 32 bit. Running Windows 7 Ultimate 64 bit. I can load it in the project, works fine. Save and close, reopen later, and Cubase crashes. If I open Cubase and disable it in Plugin Information, the project opens fine (of course meaning VCC is disabled at that point). I didn't have this issue before the 7.01 update if I am remembering correctly.
No problems here - is it possible PACE drivers are corrupted?
#19
19th January 2013
Old 19th January 2013
  #19
Gear interested
 
Scrummy's Avatar
 
Joined: Dec 2007
Location: Nashville
Posts: 12

Scrummy is offline
I will check that when I get back to my rig. Thanks, that's something I didn't check. It is crashing in 6.5 as well, so I am pretty sure it is not a Cubase issue, as it never crashed there before.

Sent from my SCH-I535
#20
20th January 2013
Old 20th January 2013
  #20
Gear interested
 
Scrummy's Avatar
 
Joined: Dec 2007
Location: Nashville
Posts: 12

Scrummy is offline
I updated Pace drivers, ilok client, all to no avail. If you have any more suggestions Neil, or anyone else, I would appreciate it. Thank you for your input. I have some time today to continue to try and figure this out.

Sent from my A500
#21
21st December 2013
Old 21st December 2013
  #21
Gear interested
 
Joined: Jan 2010
Location: Earth.
Posts: 13

mihkelis is offline
Bumping up this thread to see if anyone is still having the freeze bug with the VCC (v.1.5.2). Cubase is freezing on me (version 7.5 / Mac). Already deleted/reinstalled Pace drivers and deleted Cubase's prefs. Also deleted/reinstalled the VCC plugins. I'd appreciate any help as I can't find any info online.
#22
28th December 2013
Old 28th December 2013
  #22
Lives for gear
 
neilwilkes's Avatar
 
Joined: Sep 2005
Location: London, England
Posts: 1,214
My Recordings/Credits

neilwilkes is offline
Quote:
Originally Posted by Scrummy View Post
I updated Pace drivers, ilok client, all to no avail. If you have any more suggestions Neil, or anyone else, I would appreciate it. Thank you for your input. I have some time today to continue to try and figure this out.

Sent from my A500
Stumped for now but would be happy to take a look at a project file containing a crashing instance?
One possible thing does occur to me though - is Cubase scanning both 64 & 32-bit versions? (Plugin information/VST2 plugin paths)

I set mine up so I keep obsessive levels of control over VST2.x installs as follows:
I created 3 folders on C drive, in the root for ease of access. for the DLL files:
64, 32 and 32 shared. 64-bit just scan 64 & 32, 32-bit hosts scan the 2 32 folders. Obviously 64 bit plugs go in the 64 bit folder, and 32-bit plugs that have no 64-bit version go in the 32 folder leaving 32 shared for those that have a 64-bit version as well.
I cannot for the life of me remember where I read this, but apparently it can cause havoc if both 64 & 32 bit versions of the same plugs are getting scanned.
#23
28th December 2013
Old 28th December 2013
  #23
Lives for gear
 
Joined: May 2006
Posts: 1,110

claesbjo is online now
OSX MAVERICKS
Soundtoys 32bit unresponsive GUI (when running cubase in 32bit)
Little Microshift not working in bridged (64 bit) mode
#24
28th December 2013
Old 28th December 2013
  #24
Gear interested
 
Joined: Jan 2010
Location: Earth.
Posts: 13

mihkelis is offline
I just figured out the problem with the VCC only happens when running Cubase 7.5 in 64-bit. It runs perfectly in 32-bit. I wrote Slate Digital a week ago but haven't received any response from them as of today.

I'm on Mac OSX 10.9, fwiw.
Quote
1
#25
28th December 2013
Old 28th December 2013
  #25
Lives for gear
 
neilwilkes's Avatar
 
Joined: Sep 2005
Location: London, England
Posts: 1,214
My Recordings/Credits

neilwilkes is offline
[QUOTE=mihkelis;9709959
I'm on Mac OSX 10.9, fwiw.[/QUOTE]

Ah.
Please ignore just about everything I wrote then - I run W7 64-bit
Sorry
#26
28th December 2013
Old 28th December 2013
  #26
Gear interested
 
Joined: Jan 2010
Location: Earth.
Posts: 13

mihkelis is offline
Quote:
Originally Posted by neilwilkes View Post
Ah.
Please ignore just about everything I wrote then - I run W7 64-bit
Sorry
No worries. Thanks to that I changed it to 32-bit and discovered the problem was on 64-bit only.

Thank you.
#27
1st January 2014
Old 1st January 2014
  #27
Gear maniac
 
imdrecordings's Avatar
 
Joined: May 2007
Posts: 252

imdrecordings is offline
I have this issue.

Any news on a fix, cause or work around? I use Cubase 6.0.5 and it only happens when using 64bit


Mac 10.8.5

Edit: also, Same freezing happens in Ableton Live 64bit (latest version), but I could not get Reaper 64 to freeze

Thanks

Quote:
Originally Posted by nott View Post
vcc freezing whole cubase sessions while opening and tweaking the plugin.
- vcc running (1.5.2)
- cubase 7.0.1 (64 bit)
- mac 2x2.8 ghz quad-core intel xeon / osx 10.7.5 (64bit) / 16 gig ram
- latest ilok drivers
- fresh preferences
- fresh install

there are a few other peoples with the same issue on mac with cubase!
__________________
Scott
#28
1st January 2014
Old 1st January 2014
  #28
Gear nut
 
bluzkat's Avatar
 
Joined: Jan 2007
Location: Lansing, Michigan
Posts: 137

bluzkat is offline
Quote:
Originally Posted by famousbass View Post
Korg Legacy Analog and Digital VST keyboards and VST fx are 32 bit.
You do realize these are available in 64-bit, download from the Korg site.

I'm using the 64-bit versions with no issues in Cubase 7.5
__________________
Peace...
bluzkat
#29
5th January 2014
Old 5th January 2014
  #29
Lives for gear
 
ctrlshft's Avatar
 
Joined: Nov 2009
Location: Colorado
Posts: 1,313

ctrlshft is offline
Quote:
Originally Posted by mihkelis View Post
I just figured out the problem with the VCC only happens when running Cubase 7.5 in 64-bit. It runs perfectly in 32-bit. I wrote Slate Digital a week ago but haven't received any response from them as of today.

I'm on Mac OSX 10.9, fwiw.
Exactly the same problem here, any word from them?
#30
5th January 2014
Old 5th January 2014
  #30
Gear maniac
 
billcarroll's Avatar
 
Joined: Dec 2011
Posts: 223

billcarroll is online now
Quote:
Originally Posted by mihkelis View Post
I just figured out the problem with the VCC only happens when running Cubase 7.5 in 64-bit. It runs perfectly in 32-bit. I wrote Slate Digital a week ago but haven't received any response from them as of today.

I'm on Mac OSX 10.9, fwiw.
I'm on Mac OSX, running Cubase 7.5 in 64-bit, and yesterday loading the VBC rack into a project crashed Cubase 2x. I opted not to try a 3rd cause I just wanted to get work done.

Anyone else having issues with VBC in Cubase 7.5 in 64-bit?
New Reply Submit Thread to Facebook Facebook  Submit Thread to Twitter Twitter  Submit Thread to LinkedIn LinkedIn  Submit Thread to Google+ Google+ 
 
Topic:
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
stereobot / Music Computers
1
bassnote / Music Computers
11
deuc647 / Music Computers
3

Forum Jump

SEO by vBSEO ©2011, Crawlability, Inc.