Login / Register
 
Cubase meter issue
New Reply
Subscribe
Blunt
Thread Starter
#1
4th January 2013
Old 4th January 2013
  #1
Gear maniac
 
Blunt's Avatar
 
Joined: Jan 2010
Location: Bristol
Posts: 230

Thread Starter
Send a message via AIM to Blunt Send a message via MSN to Blunt Send a message via Skype™ to Blunt
Blunt is offline
Cubase meter issue

Hi, not sure if anyone else is getting anything like this:

In cubase 7, the peak meter on the master channel has a readout is maxing at, (for example) -3.4 dB, but on my liquid saffire 56's mixcontrol software it says -1.4 dB!!!
ALL LEVELS ARE ZERO'D AND NORMAL ON THE MIX CONTROL AND CUBASE.
I fire cubase 6.5 back up, same project, and the mix control readout matches that of cubase...

This only started happening today. Never noticed it with cubase 7 so far and I've had it for a few weeks.

I tried updating mixcontrol (3.1) and cubase (7.0.1) but that didn't make any difference.

Anyone getting anything like this?
Blunt
Thread Starter
#2
4th January 2013
Old 4th January 2013
  #2
Gear maniac
 
Blunt's Avatar
 
Joined: Jan 2010
Location: Bristol
Posts: 230

Thread Starter
Send a message via AIM to Blunt Send a message via MSN to Blunt Send a message via Skype™ to Blunt
Blunt is offline
It's now better, only 1 dB difference. All I did was reboot everything and update drivers etc...so nothing extra at all.
This is really annoying because I don't know which meters are telling me the truth, whether my monitors will be receiving distorted signal etc...
I usually write music with my levels all way below zero, so at least that part won't be affected. but mixing is another story
#3
5th January 2013
Old 5th January 2013
  #3
Gear maniac
 
studioprojekt's Avatar
 
Joined: Jan 2011
Location: Poland
Posts: 294

studioprojekt is offline
Hi. Its know bug. My meter from RME shows 1-2 dB more than Cubase. Answer is Control Room. Go to VSat connections and aply preset for your output via Control Room. Now meters are correct. I hope Steiberg will fix that and many other bugs and bad looking new mixer things.

Wys?ane z mojego X10i za pomoc? Tapatalk
__________________
Regards,

Repliee - producer & remixer
www.soundcloud.com/repliee

http://soundcloud.com/repliee/candy-girl-dj-adamus-just-do
Blunt
Thread Starter
#4
5th January 2013
Old 5th January 2013
  #4
Gear maniac
 
Blunt's Avatar
 
Joined: Jan 2010
Location: Bristol
Posts: 230

Thread Starter
Send a message via AIM to Blunt Send a message via MSN to Blunt Send a message via Skype™ to Blunt
Blunt is offline
Thanks, that was great advice.

Disabling control room and re-routing my outputs made the levels match again.

I will attempt to reconfigure control room now, but with my current set-up control room isn't essential so if I can't work out where the Vsat or whatever is then I just won't use it for now.

Again, thanks a lot.
#5
8th January 2013
Old 8th January 2013
  #5
Lives for gear
 
neilwilkes's Avatar
 
Joined: Sep 2005
Location: London, England
Posts: 1,202
My Recordings/Credits

neilwilkes is offline
Quote:
Originally Posted by Blunt View Post
Thanks, that was great advice.

Disabling control room and re-routing my outputs made the levels match again.

I will attempt to reconfigure control room now, but with my current set-up control room isn't essential so if I can't work out where the Vsat or whatever is then I just won't use it for now.

Again, thanks a lot.
He means "VST Connections" window (F4 shortcut)
Blunt
Thread Starter
#6
9th January 2013
Old 9th January 2013
  #6
Gear maniac
 
Blunt's Avatar
 
Joined: Jan 2010
Location: Bristol
Posts: 230

Thread Starter
Send a message via AIM to Blunt Send a message via MSN to Blunt Send a message via Skype™ to Blunt
Blunt is offline
Hi, yeah I eventually got that...bit slow on the uptake... but that's what I had done already, as explained (possibly not very well) in my last post. I pressed F4, disabled control room and assigned my monitor outs to stereo out L/R in cubase. Still not normal when I turn control room back on as far as I can tell, is there a specific order I have to do it in? For example:

If I disable control room, quit cubase, then restart, will that work?
I'm either missing something, or it makes no difference on my setup (as far as I can tell).
New Reply Submit Thread to Facebook Facebook  Submit Thread to Twitter Twitter  Submit Thread to LinkedIn LinkedIn  Submit Thread to Google+ Google+ 
 
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
AlexLakis / So much gear, so little time!
18
SoundUniverse / So much gear, so little time!
1
Jay Pemberton / Geekslutz forum
0
Confusionator / Mastering forum
33
seaneldon / Geekslutz forum
3

Forum Jump

SEO by vBSEO ©2011, Crawlability, Inc.