Login / Register
 
Cubase - Input Gain knob on soundcard
New Reply
Subscribe
boych
Thread Starter
#1
4th January 2013
Old 4th January 2013
  #1
Gear interested
 
Joined: Jan 2013
Posts: 3

Thread Starter
boych is offline
Cubase - Input Gain knob on soundcard

I am using having a problem with two separate sound cards on Cubase 6/7 -

When I have a mic plugged in and move the input gain knob to zero - there is still a healthy amount of signal coming through?

Is there a setting within Cubase to stop this from happening?

Many thanks : )
#2
8th January 2013
Old 8th January 2013
  #2
Lives for gear
 
neilwilkes's Avatar
 
Joined: Sep 2005
Location: London, England
Posts: 1,202
My Recordings/Credits

neilwilkes is offline
What sound cards?
What OS?
Why 2 cards - you can only use one of them at a time, as you must load the ASIO drivers in Device Setup.
__________________
Opus Productions Ltd - surround sound & high resolution audio
DAWplus E5-2687W, 32GB RAM, W7 Pro 64-bit, RME RayDat 1, UAD-2 Octo & 2x UAD-2 Quad, Adam Audio A7 x5.
Cubase (latest) & Nuendo (latest)
boych
Thread Starter
#3
8th January 2013
Old 8th January 2013
  #3
Gear interested
 
Joined: Jan 2013
Posts: 3

Thread Starter
boych is offline
the soundcard is the Steinberg UR28M.

Yes I'm using one at a time - I just meant I tried another one and the problem still occurred.

I'm using Windows 7.

Thanks!
#4
9th January 2013
Old 9th January 2013
  #4
Lives for gear
 
shanabit's Avatar
 
Joined: Apr 2006
Posts: 6,055

shanabit is offline
Quote:
Originally Posted by boych View Post
I am using having a problem with two separate sound cards on Cubase 6/7 -

When I have a mic plugged in and move the input gain knob to zero - there is still a healthy amount of signal coming through?

Is there a setting within Cubase to stop this from happening?

Many thanks : )
1. Make sure the Hi Z button isnt turned on. Thats for when your pluging in a bass or guitar.
2. Turn your input gain down on that input on the UR
3. If the signal is still too HOT, you can push the PAD button in then turn the gain back up some
4. Where is the signal peaking in Cubase? -12 to -18 is what I shoot for on the mic on the input channel.
5. The input gain knob shouldnt be cranked
6. Is your mic a dynamic mic or condenser? If its a dynamic mic such as an SM57, SM58, Senn e835 etc, MAKE SURE that the phantom power button is OFF
IF you have a condenser mic make sure the phantom power is turned on
__________________
Logic X 10.06, Cubase 7.5.20, StudioOnePro 2.6.2
New Reply Submit Thread to Facebook Facebook  Submit Thread to Twitter Twitter  Submit Thread to LinkedIn LinkedIn  Submit Thread to Google+ Google+ 
 
Topic:
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Joost / So much gear, so little time!
21
mattianlaseppia / Music Computers
15
matthias / So much gear, so little time!
6
the chills / Music Computers
1
mattianlaseppia / So much gear, so little time!
4

Forum Jump

SEO by vBSEO ©2011, Crawlability, Inc.