Problems with some Plugins in 7.0.1
trock
Thread Starter
#1
3rd January 2013
Old 3rd January 2013
  #1
Lives for gear
 
trock's Avatar
 

Thread Starter
Problems with some Plugins in 7.0.1

Hi

I tried opening melodyne in 7.0.1 (this opened fine recently in 6.5.4) i get a small black box that says something like no plug available click here to edit image? i cant remember exactly

if i click the black box it opens an image of melodyne i cannot use

this also just happened with izotope alloys 2

i am running C7 in 64 bit mode on the latest OSX 64 bit and all these plugs are 64 bit compatible and worked fine in C6.5 64 bit

what is wrong?

thanks
#2
4th January 2013
Old 4th January 2013
  #2
Lives for gear
 

i don't know. i also had to update some of my plugins to run them in c7 (drms, spl vitalizer mk2).
trock
Thread Starter
#3
4th January 2013
Old 4th January 2013
  #3
Lives for gear
 
trock's Avatar
 

Thread Starter
will have to check but i think i have the latest 64 bit versions of them
#4
4th January 2013
Old 4th January 2013
  #4
Lives for gear
 

Quote:
Originally Posted by trock View Post
will have to check but i think i have the latest 64 bit versions of them
check your "blacklist" xml !!! maybe you should delete that.
trock
Thread Starter
#5
4th January 2013
Old 4th January 2013
  #5
Lives for gear
 
trock's Avatar
 

Thread Starter
can you explain that one more? where is it in C7?
#6
4th January 2013
Old 4th January 2013
  #6
Lives for gear
 
shanabit's Avatar
 

Melodyne working fine here in C7. Update both those plugins and retry
trock
Thread Starter
#7
4th January 2013
Old 4th January 2013
  #7
Lives for gear
 
trock's Avatar
 

Thread Starter
which version of melodyne? which version of OSX? do you have melodyne and C7 running in 64 bit?

do you know the window C7 is throwing me as an error?

I have the latest updated 64 bit plugs of all, and all are tested and said ready for 64 bit apps. these same versions open and run fine in 6.5.4 64 bit Cubase

opened on the same machine right next to 7.0.1
#8
5th January 2013
Old 5th January 2013
  #8
Lives for gear
 
shanabit's Avatar
 

Quote:
Originally Posted by trock View Post
which version of melodyne? which version of OSX? do you have melodyne and C7 running in 64 bit?

do you know the window C7 is throwing me as an error?

I have the latest updated 64 bit plugs of all, and all are tested and said ready for 64 bit apps. these same versions open and run fine in 6.5.4 64 bit Cubase

opened on the same machine right next to 7.0.1
1. Current Melodyne here 64 bit
2. 10.8.2 OSX
3. C7 current version

Works fine here

1. Rescan/Update the plugins inside C7
2. Delete the Blacklist pref file
trock
Thread Starter
#9
5th January 2013
Old 5th January 2013
  #9
Lives for gear
 
trock's Avatar
 

Thread Starter
um, which version of melodyne?
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
kieran kelly / Music Computers
4
UnMix Studio / Music Computers
7
stereobot / Music Computers
1
mervinwchin / Music Computers
1

Forum Jump
 
Register FAQ Search Today's Posts Mark Forums Read

SEO by vBSEO ©2011, Crawlability, Inc.